Calgaryn.com - Everything Calgary Forums  

Go Back   Calgaryn.com - Everything Calgary Forums > Cell Phone Talk > TELUS Home Services & Devices
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2018, 04:35 AM
wireless wireless is offline
Senior Member
 
Join Date: Feb 2012
Posts: 47,080
Default Optik TV issue: Orange "X" with grey # 1 on screen

I disconnected the cables from my ActionTech T3200m modem so I could tidy up the birds nest of wires, but when I re-connected everything (assuming I did it correctly, see attacked screenshot links) The LAN & Wireless Internet work, but Optik TV isn't working.

After the grey gear icon finishes loading/booting I see an Orange "X" icon with a grey numeral "1" below the X.




https://bhzof35755.i.lithium.com/t5/...m?v=1.0&px=400I've read some offsite forums and folks say the box is dead?!!?! I've only had the thing for 2 days so I bloody hope it's not kaput already.
https://bhzof35755.i.lithium.com/t5/...m?v=1.0&px=400
https://bhzof35755.i.lithium.com/t5/...m?v=1.0&px=400

https://bhzof35755.i.lithium.com/t5/...m?v=1.0&px=400




More...
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:18 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2000-2013 Calgaryn.com